phpMyAdmin: Neue Versionen wegen Sicherheitslücken

Aufgrund von mehreren Schwachstellen ermöglichen die derzeitigen Versionen von phpMyAdmin unter anderem eine Umgehung von Sicherheitsvorkehrungen sowie die Durchführung von Cross-Site-Scripting (XSS)-Angriffen.

Aus diesem Grund sollte schnell auf die aktualisierten Versionen gewechselt werden:

  • 4.0.10.15
  • 4.4.15.5
  • 4.5.5.1

Weitere Informationen: hier